Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Sep 10, 2004 12:49am
Forum: etree Subject: Re: problem w/ metadata - Confirmed

Yes, it seems to be having trouble sticking again this morning (9/10). Jon will need to take a look when he gets to work.

I tried to update the metadata on my SCI 4/30/97 contribution with no luck.

This post was modified by Brad Leblanc on 2004-09-10 07:49:35

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Sep 10, 2004 12:57am
Forum: etree Subject: Re: problem w/ metadata - Confirmed

Everything is actually working fine, it's just that there is a very long line. I'll see what I can do to speed it up since some items have been waiting 12 hours to be rechecked - but do not worry - the updates are going through, the contribution engine just hasn't gotten back around to checking those items that didn't have metadata the last time it checked.

Reply to this post
Reply [edit]

Poster: brandonfy2 Date: Sep 10, 2004 4:32am
Forum: etree Subject: Re: problem w/ metadata - Confirmed

what had me worried was i would update the metadata, close the window, and re-open it and everything i entered was blank again. Is that always what happens until the contribution engine checks it?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Sep 10, 2004 4:48am
Forum: etree Subject: Re: problem w/ metadata - Confirmed

Not sure why it was blank.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Sep 11, 2004 1:35am
Forum: etree Subject: Re: problem w/ metadata - Confirmed

I've noticed this too. It seems to me that when you re-open the File Options window, it will be blank until the first submittal is written because there's no files.xml to read from - which Jon said at times has been taking up to 12 hours to get written.

Terms of Use (10 Mar 2001)